PDA

View Full Version : Question



Eastern VN
04-02-08, 08:20 PM
I have a VN 900 with 850kms on it, I have had fitted V&H pipes from new. My question is every time I come off the gas to slow right down or stop the bike seems to just about stall unless I give it a rev. Now I like the noise of the pipes when going down the the gears but, I don't think this is right.:confused: Any help would be appreciated.

Christo
04-02-08, 10:03 PM
I have a VN 900 with 850kms on it, I have had fitted V&H pipes from new. My question is every time I come off the gas to slow right down or stop the bike seems to just about stall unless I give it a rev. Now I like the noise of the pipes when going down the the gears but, I don't think this is right.:confused: Any help would be appreciated.


I would expect that you would be able to get someone to look into it under warranty, another 150k's and you're due for your first service, make a big song and dance about it, and make 'em do something at the dealership.

McDuff
04-02-08, 10:36 PM
unfortunatly most aussie businesses have lost da bit about accountability..dey will sell ya da donkey an tell ya bought a unicorn (dats a donkey wid a magic horn on da head) an in essance hope that ya will not cum back,(the govrernment is really good at this stuff) <notice I spelt government incorrectly caus i dont want ASIO cummin round an forcabily deballin my pouch (scrotum) at midnight,,anyways i guesss wot Iam gettin at is christos got a point .go round an claim ya warranty wich ya paid for ,,its ya right ,an ya ride :eek:

McDuff
04-02-08, 10:45 PM
I have a VN 900 with 850kms on it, I have had fitted V&H pipes from new. My question is every time I come off the gas to slow right down or stop the bike seems to just about stall unless I give it a rev. Now I like the noise of the pipes when going down the the gears but, I don't think this is right.:confused: Any help would be appreciated.

hey eastern vn forgive ma ignorance wot r v&h pipes????if i fit em ta ma vn900 cust will get more coupulation???

Colsie
05-02-08, 06:24 AM
I have a VN 900 with 850kms on it, I have had fitted V&H pipes from new. My question is every time I come off the gas to slow right down or stop the bike seems to just about stall unless I give it a rev. Now I like the noise of the pipes when going down the the gears but, I don't think this is right.:confused: Any help would be appreciated.

Is the bike Idleing Ok from start Up????,,,should Idle a little fast when You first Punch it in the guts and then as she warms, the Idle will settle down ,You may only need to turn your Idle up....do this when the bikes warm,?.....Hope it helps

planezrx
05-02-08, 08:27 AM
hey eastern vn forgive ma ignorance wot r v&h pipes????if i fit em ta ma vn900 cust will get more coupulation???

I am assuming that you are asking what v&h stands for... Vance & Hines.

Cheers,
Pete

planezrx
05-02-08, 09:42 AM
I have a VN 900 with 850kms on it, I have had fitted V&H pipes from new. My question is every time I come off the gas to slow right down or stop the bike seems to just about stall unless I give it a rev. Now I like the noise of the pipes when going down the the gears but, I don't think this is right.:confused: Any help would be appreciated.

An internal combustion engine is a big air pump...

If you are getting rid of more gas that you are pumping in, then you could get this to happen.

Did you change the air filter and alter the fuel delivery with the change of pipes?

Cheers,
Pete

McDuff
05-02-08, 09:55 AM
thanks ,,how did ya go with the idle adjustment, when I got mine I had to adjust it up a bit ,,I think the guys at the shop set the adjustment cold ,,once it warmed up it wouldnt idle with out a bit of throttle.after stalling it for the third time on the way home I pulled over on the side of the road read the book and adjusted the idle up up a bit , anyway I guess fitting a new type of pipe could change the back pressure slightly which possibly may effect ya idle..on my vn it very accessable and easy to do ,,,hope this helps mate ,cheers

Eastern VN
05-02-08, 12:03 PM
The bikes idles fine when I first start it and when I stop at lights. I think I'll go back to the dealer about it but, the filter could be the problem to as someone else has mentioned.