PDA

View Full Version : ZX2R 250 Starting Problems In The Rain



cmonblues2004
01-06-07, 11:53 AM
Hi Guys, I am new to your forum and to riding. I recently bought a ZX2R 250secondhand from a bike shop. It runs great except for when it rains. Starts fine as long as it is dry but as soon as the bike gets a bit wet it wont start or when its running cuts out and is impossible to restart. I was caught out in traffic last weekend when it rained and had to get it taken home on the back of a flat tray truck (thanks RACV). Being new to the bike riding experience and a girl I am hoping someone else has had the same problem or can give me some advice. Thanks in advance.

MIKER
01-06-07, 12:17 PM
^^
welcome to the site , you must be getting water in your air intake , the air filter is possibly getting wet & water entering the carby's . or it could be electrical , water is stuffing up your power supply . it be best to have the bike checked by a kawasaki mechanic .. ;)

Wrecker
01-06-07, 02:24 PM
Suggest you check the plug / coil leads etc. Could be shorting out when wet. Look for cracks / black discolouration etc.

Christo
01-06-07, 06:42 PM
Electricity + Water + Contaminants (Electrolytes) = Short Circuit,
Short circuit = Electrical impulse not getting to the place that requires it.
No electricity to engine = no spark
No spark = no go!
Check your Battery connections first, check from the battery leads to the engine electricals, and back to the key pad, look for loose connections, water in connectors, and breaks in the cable covering.
Fix it and ride on.
By the way welcome to the forums, and good on you for asking for advice!
Christo

MorganGT
03-07-07, 10:10 PM
My old RG250 used to drop onto one cylinder or cut out completely when riding in traffic in the rain - the spray kicked up by car tyres used to pass through the radiator and wet the plug leads, which would short out to the frame. Rerouting the plug leads helped, but I never found a 100% effective method of shielding the leads.

zxrmad
04-07-07, 01:34 PM
Hi Guys, I am new to your forum and to riding. I recently bought a ZX2R 250secondhand from a bike shop. It runs great except for when it rains. Starts fine as long as it is dry but as soon as the bike gets a bit wet it wont start or when its running cuts out and is impossible to restart. I was caught out in traffic last weekend when it rained and had to get it taken home on the back of a flat tray truck (thanks RACV). Being new to the bike riding experience and a girl I am hoping someone else has had the same problem or can give me some advice. Thanks in advance.

Hi and welcome to the site. When your bike is wet and won't start, will it still wind over?? If so, i would suggest as previous replies, something in your ignition system is getting wet and shorting. Check the insulation on your plug leads including the rubber boots. your leads and boots need to be in good condition as it doesn't take much moisture to cause a problem.
If you can't find anything obvious, as Mean1 said, take it to a mechanic. It's most likely something simple. If all else fails, I would replace the plug leads. Let us know how you get on. Cheers,
Brian